Forum Settings
Reply To Thread

FFXIV APP not parsing.Follow

#1 Nov 09 2013 at 12:25 PM Rating: Decent
I'm having an issue with the app not logging or parsing. I've searched as much as possible and tried all possible help tips given from the forum.

I will get character information in the Informer plug-in tab. It will show character name, and stats as well as status count as it goes up and down in real time. Will also show correct Current target, with name, level and HP etc. when attacking current target it will show hp dropping as well as other stats .Shows statistics in the about section showing how many players,npcs monsters etc have been seen. However the log and parse tabs of the plugins will log nothing.

I have run the exe as admin. Have net 4.5 installed. Have a chat tab in game with all chat enabled nothing filtered out. Have unzipped with Winrar. Also tried to unblock the archive. And have no anti virus installed. OS is 64 bit win 8. Running version 3.0.5059.34262
#2 Nov 09 2013 at 10:51 PM Rating: Excellent
925 posts
I've been able to reproduce this but only running XIV in vmware fusion pro for osx. If I reboot into bootcamp then the chatlog works fine. I take it you arent running it in a sandbox or something right? :)

I still have to look into this; so far only 5 reports of come in form thousands... so it's not really consistent except for that VM issue...

Edit: Can you please try the latest version; I believe this update will fix the issue. Thanks!

Edited, Nov 9th 2013 11:42pm by Icehunter
Like Final Fantasy XI, the game specs will be extremely high for the time, but in about 5 years, an average machine can run it on max settings with little to no issues. Tanaka also expressed interest in making a benchmark program available.

FilthMcNasty wrote:
I endorse this thread.
#3 Nov 10 2013 at 11:59 AM Rating: Decent
The new update has it working flawlessly!

Thank you!
#4 Jan 13 2014 at 9:39 PM Rating: Decent
.net is up to date. I "repair"ed it. The tabs are loaded. Plugins has a star. I does not say it is "offline" at the top. It worked until I updated it. Why is it not doing anything, literally, as if I'm not even playing the game?
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 46 All times are in CST
Anonymous Guests (46)