Forum Settings
       
Reply To Thread

Getting auto password reset way too often.Follow

#1 Nov 06 2013 at 5:12 AM Rating: Decent
***
2,536 posts

Hi,

I'm getting the auto password reset almost every day, and it's getting extremely infuriating. Is there any way to disable this? Smiley: disappointed

#2 Nov 06 2013 at 5:24 AM Rating: Excellent
Scholar
****
4,511 posts
I believe i've heard that you do not get this if you have a Security Token active.

However, for a more immediate fix, this happens everytime you're logging in from another location, or rather, from a diffirent IP adress. My bet is that you do not have a static IP adress, which is causing the problem everytime it resets.

You could try setting a fixed IP adress instead of an automatically allocated one in your LAN's properties.

Or it could just be a problem with your ISP or modem resetting itself a lot. In that case, i have no idea.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#3 Nov 06 2013 at 8:08 AM Rating: Excellent
Yeah I'd check the settings on your router and make sure it's only checking for a new IP address once a week. Some do it every 24 hours.
#4 Nov 08 2013 at 2:47 AM Rating: Excellent
*
220 posts
Get a smartphone and get the token! :D worth it
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 114 All times are in CST
Anonymous Guests (114)