Forum Settings
       
Reply To Thread

EUROPEANS!! Do not upgrade to Windows 8.1 just yetFollow

#1 Oct 17 2013 at 3:59 AM Rating: Good
**
589 posts
Codecs for wmp have not been released with W8.1 which breaks the game.

http://forum.square-enix.com/ffxiv/threads/107619-Game-not-logging-into-character-select-screen?p=1436790&viewfull=1#post1436790

Glad I saw this at work, otherwise I probably would have.

Edited title

Edited, Oct 17th 2013 7:54am by SolomonGrundy
#2 Oct 17 2013 at 4:13 AM Rating: Excellent
What are they referring to when they say the "N version" ? Sounds like that's different than what is being released today.
#3 Oct 17 2013 at 4:49 AM Rating: Decent
***
1,747 posts
"N" editions are EU-only versions without media player (I guess forcing WMP on customers breaks some monopoly laws or something?)

http://windows.microsoft.com/en-us/windows7/products/what-is-windows-7-n-edition

Edit: Updated sig :>

Edited, Oct 17th 2013 6:56am by Ske
#4 Oct 17 2013 at 4:51 AM Rating: Excellent
Ske wrote:
"N" editions are EU-only versions without media player (I guess forcing WMP on customers breaks some monopoly laws or something?).

http://windows.microsoft.com/en-us/windows7/products/what-is-windows-7-n-edition


Thanks, I guess Google would have solved that for me Smiley: laugh

I'll bravely update today and let you guys know how it goes.
#5 Oct 17 2013 at 5:02 AM Rating: Excellent
I have 7 N ultimate, you just have to turn off the opening movie through the config document. I've had to do it since beta since I didn't have the WMV pack. I imagine it'd be the same for 8.1.

My Documents > My Games > FFXIV A Realm Reborn > FFXIV.cfg

Pretty sure that's the path (at work right now). Find the opening cutscene line and change the 1 to a 0....or maybe a 0 to a 1.

Edited, Oct 17th 2013 7:09am by Montsegurnephcreep
____________________________

#6 Oct 17 2013 at 5:37 AM Rating: Good
**
589 posts
Montsegurnephcreep wrote:
I have 7 N ultimate, you just have to turn off the opening movie through the config document. I've had to do it since beta since I didn't have the WMV pack. I imagine it'd be the same for 8.1.

My Documents > My Games > FFXIV A Realm Reborn > FFXIV.cfg

Pretty sure that's the path (at work right now). Find the opening cutscene line and change the 1 to a 0....or maybe a 0 to a 1.

Edited, Oct 17th 2013 7:09am by Montsegurnephcreep


What about in game cut scenes, they are no affected?
#7 Oct 17 2013 at 5:44 AM Rating: Excellent
Update downloaded, changes being applied! Exciting! Smiley: nod
#8 Oct 17 2013 at 6:28 AM Rating: Excellent
Works for NA, at least in regular desktop mode. Trying to get Surround configured now.
#9 Oct 17 2013 at 7:10 AM Rating: Good
***
1,341 posts
I thought it was released tomorrow?
#10 Oct 17 2013 at 7:51 AM Rating: Excellent
Drulian, Pie Eating Champion wrote:
I thought it was released tomorrow?


No, if you go to the Windows Store it's there.

I'd hold off though, I'm getting all kinds of instability right now, not XIV related, having problems with the machine freezing just sitting here doing nothing. Trying to diagnose to see if it's a service or startup item that is causing it.
#11 Oct 17 2013 at 9:51 AM Rating: Decent
36 posts
I noticed after upgrading my desktop to 8.1 NA that my in game sound did not work. I had to close the game and reconfigure my sound and it is working now. No other problems
#12 Oct 17 2013 at 11:29 AM Rating: Good
SolomonGrundy wrote:
Montsegurnephcreep wrote:
I have 7 N ultimate, you just have to turn off the opening movie through the config document. I've had to do it since beta since I didn't have the WMV pack. I imagine it'd be the same for 8.1.

My Documents > My Games > FFXIV A Realm Reborn > FFXIV.cfg

Pretty sure that's the path (at work right now). Find the opening cutscene line and change the 1 to a 0....or maybe a 0 to a 1.

Edited, Oct 17th 2013 7:09am by Montsegurnephcreep


What about in game cut scenes, they are no affected?


Was no effect for me as they use in game graphics and not a FMV.
____________________________

#13 Oct 18 2013 at 5:46 AM Rating: Decent
**
589 posts
What is the consensus on 8.1 then - is it good? There is a fix out for the N version here

http://www.microsoft.com/en-us/download/details.aspx?id=40744&WT.mc_id=rss_alldownloads_devresources

I'm itching to try it, but not if it's still broken.
#14 Oct 18 2013 at 7:01 AM Rating: Excellent
Nvidia Surround (I think) is causing Windows 8.1 to freeze randomly for me. I have to play on a single monitor for now, hopefully they will release a driver update that fixes it.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 192 All times are in CST
Anonymous Guests (192)