Forum Settings
« Previous 0 Next »
Reply To Thread

[SOLVED] FFXIV APP not workingFollow

#1 Sep 21 2013 at 2:29 PM Rating: Decent
No idea where else I can put this so here goes:

Ever since I learnt about FFXIV APP I figured it was exactly what I needed but I haven't been able to get it to work at all. When I try to start it the process appears and then immediately gets killed in the task manager, nothing appears to popup. When running the FFXIVAPP.Updater instead a small rectangular window is drawn and immediately removed (can barely spot it), and the same thing happens to the process as explained previously.

Running Win 7 64bit Intel i7 950, GTX 580 6GB RAM

I was running Microsoft Security Essentials, which I just removed and tried running again to no avail. Below is a link to the folder structure I have:

I have no idea what reason this is... please help =/

Edited, Sep 21st 2013 4:30pm by Luponius

Solution found - cure my idiocy :) Didn't have Framework 4.5, just got it and it popped up like magic :o

Edited, Sep 21st 2013 4:45pm by Luponius
« Previous 0 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 33 All times are in CST
Anonymous Guests (33)