Forum Settings
Reply To Thread

90000 woes, post-patchFollow

#1 Sep 11 2013 at 5:55 AM Rating: Decent
So like most, before last week's 10 hour maintenance I couldn't log in most of the time. When I could, however, the connection was pretty stable. I'd get no noticeable lag until eventually I got one of the zoning errors, and that booted me back to the perpetual login screen..

Since the patch, I've been able to log in at almost all times of day with no issue.. However, now I am getting disconnected almost constantly - nothing to do with Duty Finder, time of day, etc etc. My Send or Respond will drop to 0, everything on screen stands still (except me), and I get booted. I can load other websites, ran a speed test while I was getting booted once (34mb/s down, 8 up), and the connection is otherwise fine.
People on certain ISPs seem to be having this same issue, most notably one in Chicago (don't remember the name), and FIOS customers in Virginia.. I'm in Brooklyn on Cablevision, and when I contacted them and suggested that maybe they were recognizing FFXIV as a P2P program (the issue with the other ISP-wide problems), they denied any sort of throttling of any program, regardless of its function. They bounced some packets off me, and while there was next to no loss at most times, they were losing a large percent of packets while I had XIV open.
So basically it's unplayable most of the time. I tried a VPN, which solved the problem for many people having ISP related issues, and while it seemed to work for the first day, it quickly went back to disconnecting me constantly. I'm at a loss, and I'm really hoping it gets resolved before we reach another weekend - the only time I can play - without service.
If anyone is experiencing anything similar and has found a workaround, or even knows more about it, any feedback would be appreciated.

Edited, Sep 11th 2013 9:44am by skabbonica
#2 Sep 11 2013 at 6:05 AM Rating: Excellent
4,511 posts
If you cant play, i feel bad for you son. I was expecting this topic to list 90.000 problems, but logging in is just one.

I think the problem might be something on your side. I have not experienced anything similar nor do i know of anyone who has. It's unlikely your ISP is cutting off your connection, or is restricting back-and-forth communication thinking it's an P2P thing you have active. (And even then they wouldnt, actually).

I think it might just be your router resetting. Or if there's an area with a lot of wireless networks, changing the band automatically to something less used to cut down on interference.

Try plugging it in directly with a cable if it wasnt already and see if that fixes it. Or fiddle around a bit with the settings on your router. If your ISP is telling you it's not them doing anything, and there's no construction or anything going on close by, i suspect it simply has to be something on your end.
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
#3 Sep 11 2013 at 7:42 AM Rating: Decent
I'm plugged in via ethernet - I would assume it was something on my end too, but everything else internet-related is totally fine. I can download at 2-3mb/sec, I get <50ms ping from every speed test server I've tried (dozens on the east coast), and everything else is totally unaffected aside from the game. If I don't open XIV, I can be online all day with no connection resets, lag, etc. ..then as soon as I open it, I can be pretty much assured of a disconnect within 5 minutes.

Edit: Not just me either - this thread started mid-last week, and on page 72 (the most recent as of now) are the people still experiencing it now:

Edited, Sep 11th 2013 10:02am by skabbonica

Edit #2: Apparently Pingzapper (.com) resolves this issue, further supporting the notion that it's ISP throttling, even though they deny it. I'm at work so I haven't tested it yet, but people with the exact same issue are saying it worked fine with it enabled.

Edited, Sep 11th 2013 12:10pm by skabbonica
#4 Sep 13 2013 at 4:56 PM Rating: Good
30 posts
I'm haveing the same issue a lot today ill get on for about 10 min if I'm lucky and then get the 90000 error, I'm on ps3 if that makes a difference. Anyone else haveing issues trying to stay logged in today
#5 Sep 14 2013 at 4:42 AM Rating: Good
55 posts
I got logged off quite a few times today with error 90000.
#6 Sep 14 2013 at 12:32 PM Rating: Excellent
If you havin connection problems I feel bad for you son, I got 99 problems but 90,000 ain't one.
#7 Sep 14 2013 at 12:38 PM Rating: Good
150 posts
Havent had this issue once. Wonder why some people have this problem and others don't.
#8 Sep 14 2013 at 1:08 PM Rating: Good
181 posts
I had never been 90000'd either. Not during open beta, early access, launch. None of that.

Last night I was though. Several times, though I was able to log back in right away every time. I have no idea what happened; maybe it really is random?
#9 Sep 14 2013 at 5:09 PM Rating: Excellent
1,310 posts
Here's my suggestion if you're running a typical broadband cable modem -> router -> computer set-up with your home network.

Run two command prompt windows (you can initiate them by typing Windows Key + R and then typing "cmd"). In one window, run a constant ping to Google's DNS server:
ping -t

And in the other window run a constant ping to your router. Typically in a home setting it will be configured as, so run the ping there:
ping -t

While this is going on, play FFXIV. Now, when you get the 90000 error, review your ping logs. This could give you a clue as to where the problem is.

1. If both pings look normal, it could be SE booted you or was unreachable on the network or perhaps your client is malfunctioning.
2. If the Google DNS ping is losing packets, but the router ping is not, the problem is between the router and the internet. Maybe you'll need to reset your cable modem by unplugging it for a few seconds and plugging it back in.
3. If the ping to the router is losing packets, your router is probably the culprit. Try resetting it by unplugging for a few seconds and plugging it back in.

Make sure none of your devices are places where there is lots of interference or where their vents could get clogged or covered up so they overheat. If possible, use ethernet cables instead of wireless since being wired is far more reliable. If you must use wireless, try configuring your devices to use a different channel to broadcast on. It's possible you're losing packets because of interference with neighboring wireless devices even from outside your home.
#10 Sep 14 2013 at 6:04 PM Rating: Good
972 posts
I'm having pretty much the exact same issues as the TC except for me it only occurs in the PS3 version, the game is unplayable for me. Like the TC says, since the patch I can log in pretty much whenever, but there's only been one instance where I was able to stay connected for longer than ~10 minutes, stayed on for maybe 2 hours, and that eventually ended with a 90000 disconnect as well.

However, I have the PC version as well, and when I play that version, I have absolutely no issues whatsoever. Both are connected through ethernet, through the same router. If it wasn't for the PC version, I'd be completely unable to progress.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 5 All times are in CST
Anonymous Guests (5)