Forum Settings
Reply To Thread

Error 11070 502.....helpFollow

#1 Aug 31 2013 at 1:05 PM Rating: Decent
19 posts
Ok so...Ive seen this problem mentioned before. People getting error 11070 500/502 trying to link their ps3 with ffxiv.
Ive seen several people on different forums including official forums say its an error with cookies on the ps3.
To turn cookies on...then off and then should work.
It has not worked in 4 days....same error pops up at either the NEXT button OR when it asks if you have a square enix account.... (Which i do from ffxi)
Sooo ive reinstalled many times. Enabled and disabled cookies 5000x.....
Any help would be appreciiated. Thanks in advance.....
#2 Aug 31 2013 at 1:11 PM Rating: Decent
19 posts
Anyone else still having this problem? X.X
#3 Aug 31 2013 at 2:31 PM Rating: Decent
19 posts
Noone else is still having this problem ><?
#4 Aug 31 2013 at 2:56 PM Rating: Decent
19 posts
Just to add- the code is registered and the download works fine.
It just keeps saying error 11070 500 and or 502
While connecting to either 1 : the page that says welcome to ffxiv - following steps
Or 2. When it asks you if you currently have an SE account.
Hit the button and..........error.

Edited, Aug 31st 2013 4:57pm by mikaboshi666
#5 Aug 31 2013 at 3:59 PM Rating: Decent
19 posts
Well lots of views in a short amount of time.......others MUST be having this problem
#6 Aug 31 2013 at 5:33 PM Rating: Decent
19 posts
#7 Aug 31 2013 at 6:42 PM Rating: Decent
19 posts
Post if you have this problem!
Dont be shy
Ill give you free bacon
Awareness is a good thing
#8 Aug 31 2013 at 6:43 PM Rating: Excellent
170 posts
check and see if your cookies are turned on. That fixed it for me. Gotta go to Web browser and setting.
#9 Aug 31 2013 at 7:26 PM Rating: Decent
19 posts
Yea i mentioned in my first post ive turned cookies on and off and on re installed etc :(
Still same error ><
Ty for posting though ><
#10 Aug 31 2013 at 7:35 PM Rating: Decent
19 posts
On the main forum there is a sticky that said
Go to browser > tools > cookies etc but yea i did that sigh still nothing for 4 days
#11 Aug 31 2013 at 7:43 PM Rating: Decent
19 posts
Furthest ive gotten now is ....... Punching in my SEID and pw to link .......then cant connect again error 11070etc ugh
Of course SE support is no help
If theres ANYTHING else possible i can do please let me know lol.
#12 Aug 31 2013 at 8:40 PM Rating: Decent
19 posts
Is there anything im missing?
Is it a problem on their end?
Something else on internet settings im missing (everything else works fine....on ps3 pc lap top just not getting past linking to SE account)
Would be great if i could get some feedback if its on my end? Their end? Post if you have this problem or have a fix .
I will send 10 pounds of bacon to your house thanks
#13 Aug 31 2013 at 9:02 PM Rating: Excellent
170 posts
maybe put your PS3 in the DMZ for your wireless router.
#14 Aug 31 2013 at 9:40 PM Rating: Decent
19 posts
#15 Aug 31 2013 at 9:43 PM Rating: Decent
19 posts
Sorry im a technical derp. Gonna look it up :) ty for replying.
#16 Aug 31 2013 at 10:23 PM Rating: Decent
19 posts
Well that didnt help either. Ugh
Taking all suggestions.
Will send 10 pounds of bacon to whoever figures this out xD
#17 Aug 31 2013 at 11:01 PM Rating: Good
19 posts
Free bacon up for grabs
#18 Aug 31 2013 at 11:27 PM Rating: Good
131 posts
What sort of internet service provider are you using? An HTTP 500 error code indicates an internal server error, while a 502 error generally indicates an error with a proxy. If you are using a cellular (tether style), dormitory/university, or corporate network, then there is a good chance that you are forced behind a proxy which is preventing this from working.

Tell us a little more about your network configuration and provider.
#19 Sep 01 2013 at 12:37 AM Rating: Decent
19 posts
Erm home network d link router this is PS3 also not PC
Bell sympatico is the provider ( canadian service covers about 70% of all canadian internet)
Also no issues with getting online otherwise with ps3 or pc
No issues with ffxi either on pc or ps2 or xbox etc
Only ffxiv
And thank you for replying :)
#20 Sep 01 2013 at 12:39 AM Rating: Decent
19 posts
Also the full error code is [11070][502] sometimes 500 instead of 502
When it tells me cant connect on ps3
#21 Sep 01 2013 at 12:42 AM Rating: Decent
19 posts
Also again thank you to all those who have replied and tried to help. Very much appreciated.
Also helpful for the many that have viewed this thread today and are having similar problems.
#22 Sep 01 2013 at 12:46 AM Rating: Good
53 posts
mikaboshi666 wrote:
Also the full error code is [11070][502] sometimes 500 instead of 502
When it tells me cant connect on ps3

Sorry, cant help you out other than point to that cookie fix or looking into router settings
I'm also playing on PS/3 and the only problem I have is getting into my World because of the congestion
(Well, in earnest targeting is somewhat of an headache too, but I am at least getting online playing)

I assume you did not play FFXIV 1.0 and thus does not have free Days left on PC subscription so you could try login from a PC ?
#23 Sep 01 2013 at 12:56 AM Rating: Decent
19 posts
Nope didnt play 1.0 but wanted to give reborn a try after i heard a lot of praise and improvements.
#24 Sep 06 2013 at 8:44 PM Rating: Decent
Hi OP,

I know it's 5 days later, but I thought I'd tell you what I did in hope that it helps others. After getting the error multiple times, I stumbled across this thread and it helped me figure out how to get my account linked and the patch downloading.

Just setting my cookies to allow didn't do anything for me so I decided to do it all. I first went through the manual wired connection wizard. Left all the recommended setting as they were. Once that was done, I opened my browser, cleared my cookies, cache, and browsing history. Then I turned my cookies to do not allow and then back to allow immediately after.

After all that I tried to link my account again and it got me one step further (my account actually linked) before giving me the same error again. Tried logging in one more time, and everything worked. I am now sitting back watching the patch download. Hope this helps you or anyone else having this issue. Happy trails.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 78 All times are in CST
Anonymous Guests (78)