Forum Settings
Reply To Thread

Unable to complete version check..?Follow

#1 Aug 28 2013 at 8:14 AM Rating: Good
I see there was a version update last night while I slept. That is cool.
Opened XIV, some blue bars updated I guess. Go to log in, and I get "Unable to complete version check [30410][30607][20457][409]"
Did I misread and is maintenance not done yet? I'm not finding help via support. I googled the entire above line and it shows one other person has had the same issue...way back in Beta 3, and no info was given as a help to it.
Smiley: dubious
Sandinmyeye | |Tsukaremashi*a |
#2 Aug 28 2013 at 8:18 AM Rating: Good
23 posts
Try again in a bit. Possible the version check server is just overloaded.
#3 Aug 28 2013 at 8:33 AM Rating: Good
Turns out there is something up with the boot file. Had to replace with another's good file. All seems to be working now :D
If anyone gets this issue through out the day, ill share the linkage.
Sandinmyeye | |Tsukaremashi*a |
#4 Aug 28 2013 at 8:39 AM Rating: Decent
Hey I'm having the same issue with the same error code if you wouldn't mind posting what you did to solve it.
#5 Aug 28 2013 at 8:48 AM Rating: Good
This is what worked for me.
Sandinmyeye | |Tsukaremashi*a |
#6 Aug 28 2013 at 9:13 AM Rating: Decent
Oooo you're such a tease
#7 Aug 28 2013 at 9:42 AM Rating: Good
did it not work? Replacing the boot file with someone else's did the job for me.
Sandinmyeye | |Tsukaremashi*a |
#8 Aug 28 2013 at 9:51 AM Rating: Decent
You didn't include what to do in that post, just said this is what worked followed by nothing.
#9 Aug 28 2013 at 10:01 AM Rating: Good
Oh lol.
I assume you are on PC then? (cuz i know not to help ps3).
Within that link above is another that takes you to a page to DL the boot.rar. DL it. Then unzip it.
Go into C -> Program Files (mine is in x86) -> Square Enix -> XIV folder -> you will see a "boot" file. delete this.
Go back to w/e you unziped the .rar, go into this boot file, if you see another boot file within, copy that one. If you see apps, back out one and copy that file.
Go back to where you deleted the boot folder, and not paste this new one you DLed.

See if you can get past the log in screen.

If that does not work, it looks like rolling back XIV to last night is also fixing the issue.

As is resetting wifi.

Edit: "This" above is a link. Sorry. I don't normally past long addys, i just link them.

Edited, Aug 28th 2013 11:02am by Sandinmygum
Sandinmyeye | |Tsukaremashi*a |
#10 Aug 28 2013 at 10:14 AM Rating: Decent
Great success!! thanks a lot! didn't even notice the "This" was a link clearly
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 3 All times are in CST
Anonymous Guests (3)