Forum Settings
Reply To Thread

Can't log in to my Beta 4 characterFollow

#1 Aug 26 2013 at 9:55 PM Rating: Good
So, here is the story.

When I got on to Beta 4 I hit the start button and it asked me to choose a service account. For some reason, I could choose between FINAL FANTASY XIV 1 or FINAL FANTASY XIV 2. I don't know why it gave me 2 options. I randomly chose to click option 1 and it gave me an odd error when I tried to make my character. So I reloaded the game, chose option 2, and it worked.

I got on to midgardsormr with all of my friends from FFXI, and played around a bit and got to lvl 10. Then beta ended, and I took the weekend off. Today since the game started, I tried to get back on to my character. The problem is, that when I click on FINAL FANTASY XIV 2 under the account options, I get the error 'This service account cannot be used in the current environment'. The game then crashes on me. I tried option 1, but my character wasn't listed. I could log on to option 1 and make a new character, and in all honesty I wouldn't mind as the 12ish hours I put into beta part 4 wouldn't be that hard to make up. But the problem is that Midgardsormr is full, and I think it won't let me use my character name as it is already registered.

Since I would like to play with my friends, and also use the name I have gone by for years, I am hoping there is a way to get my beta 4 character to work. Any ideas?
#2 Aug 26 2013 at 10:00 PM Rating: Good
32 posts
If you applied your early access code to account 1, I don't think there is anything you can do at this point...
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 75 All times are in CST
Anonymous Guests (75)