Forum Settings
Reply To Thread

Anyone else experienced this bug?(Nothing to do with serversFollow

#1 Aug 26 2013 at 5:00 PM Rating: Decent
210 posts
So I was running Deepcroft Mines (Can't remember the name exactly) and half way through the run, the tank froze in one spot. Every time I tried to heal them, I got a "Tank in not in range". The other members said the tank was next to us, but for me, she will still stuck in 1 stop. I tried to relog to see if that fixed the issue, but I got hit with the server full error. When I got back in and tried again (new group this time), the same thing happened but this time with one of our DPS. It fixed when we wiped on the final boss and had to go back to the start.

Anyone had this problem?
#2 Aug 26 2013 at 5:27 PM Rating: Decent
1,004 posts
oddly enough, this was a problem that existed in 1.0 as well. to fix it all you need to do is to reload an area by either logging out and in to the game, or changing areas. wiping an zoning back at the start reloaded his character so thats why that fixed it. Why this occurs is unkown though.

Edited, Aug 26th 2013 7:28pm by Keysofgaruda
#3 Aug 26 2013 at 5:39 PM Rating: Decent
210 posts
Yeah, I tried the relog option, not exactly viable in this current situation!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 268 All times are in CST
Anonymous Guests (268)