Forum Settings
Reply To Thread

No Active Service Account (PC)Follow

#1 Aug 23 2013 at 7:34 PM Rating: Decent
A Friend of mine is having issues patching the game client. He was able to redeem his pre-order code successfully and download the client, but when launching the client and entering in his account info he is greeted with an error message saying "no active service accounts".... So he can not download the 7+gbs of game data, and will probably not be able to log in tomorrow for early access. This is on the PC, and he did not participate in the open beta phase 4.

Does anyone have a solution for this problem?
#2 Aug 23 2013 at 7:41 PM Rating: Excellent
1,313 posts
Read through the thread I posted last night, lots of helpful info.

I had the same issue. Ignore the part at the bottom where I failed. I typed the code in again and it randomly worked. No need to necro the post though, all the answers are contained within.

Edited, Aug 23rd 2013 9:41pm by Transmigration
#3 Aug 23 2013 at 8:14 PM Rating: Decent

My Friend pretty much did what you did, just went to the pre-order website and tried everything again and it worked lol...
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 43 All times are in CST
Anonymous Guests (43)