Forum Settings
Reply To Thread

Logitech F310 gamepad issues - only running speed no walkFollow

#1 Aug 17 2013 at 1:47 PM Rating: Decent
I have it on D input (the switch on the back), I've updated drivers and calibrated it, and yet I can only move at running speed no matter how slight I tap the analog stick
#2 Aug 17 2013 at 1:48 PM Rating: Decent
Any help would be greatly appreciated!
#3 Aug 17 2013 at 2:01 PM Rating: Good
Just hit the / backslash on keyboard number pad to walk.
#4 Aug 17 2013 at 6:18 PM Rating: Decent
Walking worked fine in phase 3 when I slightly tilted the analog, now it doesn't work all of a sudden. Anybody else experiencing this?
#5 Aug 17 2013 at 9:33 PM Rating: Good
482 posts
I'm using the same controller on PC. I haven't seen that issue on walking/running. I've got mine set to the 'X' setting on the back though. You try switching it?

Bring up the chat window is a PITA though, unless I haven't found the hotkey to set. End up typing one-handed.
Jophiel wrote:
Pack your own lunch and bring nothing but Pixie Stix and Pop Rocks and get your liberty on.
#6 Aug 17 2013 at 9:52 PM Rating: Decent
Yeah I feel like I've tried all combinations between X and D and toggling the mode button, still no luck. I'm trying to figure a way to isolate if its the controller or the game, but I have no other games that have that same walk/run scheme on the analog stick. Thanks for replying though!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 68 All times are in CST
Anonymous Guests (68)