Forum Settings
       
Reply To Thread

PS3 Server not respondingFollow

#1 Jun 28 2013 at 2:48 AM Rating: Excellent
*
148 posts
Is anyone else on PS3 getting this issue?

I went on a few minutes ago to download the latest patches before beta began. The launcher updated fine, but then it started giving me the message "The server is not responding. For assistance, please contact SQUARE ENIX support center".
#2 Jun 28 2013 at 2:56 AM Rating: Good
They seem to be doing a small but maintenance on the actual world servers at the moment, might be related to your issue in some way. I'd say give it some time before trying again.
#3 Jun 28 2013 at 3:08 AM Rating: Good
Avatar
**
725 posts
5am Ready Player One..... I said Ready Player One? ;;;;;

Its 5:07 do you know where your server is?
____________________________
http://www.zam.com/Im/Image/242033

Name: Ghost Orchid - LEVEL 50 Bard, BLM, WHM, SMN Craft Level 7 Lucis, 6 4-star crafts: CUL, MIN, Wvr, Bsm, Gsm, Arm, Lth, Crp (Fishing and Alc at level 50)
World: Ultros
#4 Jun 28 2013 at 3:08 AM Rating: Excellent
*
148 posts
Test has begun. Same issue.

Any ideas?

EDIT: Issue has resolved. I tried deleting old demos and such from HDD and rebooted PS3 and internet connection. Seems to have worked.


Edited, Jun 28th 2013 5:16am by Swiftskye
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 5 All times are in CST
Anonymous Guests (5)