Forum Settings
       
1 2 Next »
Reply To Thread

No valid or active service account?Follow

#27 Aug 23 2013 at 11:04 AM Rating: Decent
Im getting this message, I played in 1.0, I didnt pre-order anything, So I don't gain early access, What do I do ? :S
#28 Aug 23 2013 at 12:19 PM Rating: Good
Avatar
**
725 posts
OMG I can't get any help from SE. According to PSN (I called, they answered), 20 minutes later I'm told the SE gave me an EA code, not an NA code. My customer service tickets to SE don't even show up lol.

I'm stressed.
____________________________
http://www.zam.com/Im/Image/242033

Name: Ghost Orchid - LEVEL 50 Bard, BLM, WHM, SMN Craft Level 7 Lucis, 6 4-star crafts: CUL, MIN, Wvr, Bsm, Gsm, Arm, Lth, Crp (Fishing and Alc at level 50)
World: Ultros
#29 Aug 23 2013 at 12:21 PM Rating: Good
Avatar
**
725 posts
Transmigration the Charming wrote:
The link to redeem after this page:

Screenshot


Says my code is invalid.


I bet they gave you the wrong region. That's what happened to me. Still unresolved.
____________________________
http://www.zam.com/Im/Image/242033

Name: Ghost Orchid - LEVEL 50 Bard, BLM, WHM, SMN Craft Level 7 Lucis, 6 4-star crafts: CUL, MIN, Wvr, Bsm, Gsm, Arm, Lth, Crp (Fishing and Alc at level 50)
World: Ultros
#30 Aug 23 2013 at 12:44 PM Rating: Good
***
1,313 posts
I don't know what happened, but after waking up and putting my code in one last time for the hell of it, it went through. Smiley: yippee It took me to the page with Caitsith stuff or whatever this time. The same code I entered 5 times previously. And no, not the xxxxxx-xxx-xxxxxx-xxx code, the xxxx-xxxx-xxxx-xxxx-xxxx one. So weird. ::TwighlightZone::
#31 Aug 23 2013 at 7:59 PM Rating: Decent
Okay, my question is as someone who had the Collector's Edition in 1.0, I was in Beta Phase 3. This means I get into Early Access, right? But I get "No valid service accounts" like everyone else. Am I supposed to be getting a code as if I pre-ordered? I did not because I was told I would already be getting in.
#32 Aug 23 2013 at 8:14 PM Rating: Good
**
392 posts
TinyKing wrote:
Okay, my question is as someone who had the Collector's Edition in 1.0, I was in Beta Phase 3. This means I get into Early Access, right? But I get "No valid service accounts" like everyone else. Am I supposed to be getting a code as if I pre-ordered? I did not because I was told I would already be getting in.


No, CE and being in beta does not mean you get EA. EA is for: Legacy or those who Pre-order 2.0

EDIT: If you are not sure you are Legacy, simply go log into your SE account then go to Select Services then select Final Fantasy XIV. If you are legacy it should look like this:

http://i161.photobucket.com/albums/t233/Tat2edsol/Untitled1_zps8d56f749.png


Edited, Aug 23rd 2013 10:16pm by RyanSquires
1 2 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 80 All times are in CST
Anonymous Guests (80)